Honda TRX250R Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
hey guys, i am having difficulty putting the trx250r crankcases back together. When assembling the cases the transmission, the crankshaft and all the components seem to be working and spinning perfectly. But once i start to press the cases together, the countershaft no longer spins. I disassembled it, reassembled, and then got the same problem. The problems seems to happen when the cases are about to close together. Its not until a few millimeters that the countershaft seems to freeze. At first, i thought it may have been the shift forks that werent placed properly, but I rechecked to make sure that they were installed properly, but they were. I revised the manual to make sure that i wasnt missing any clips, washers, etc before sealing the cases. So please if you guys can help with some feedback about why my tranmission isnt spinning once the case is sealed, or begins to seal, I would really appreciate it and thank you in advance.

- tony
 

·
Registered
Joined
·
13,256 Posts
Hard to diagnose over the internet Tony, however; if the transmission is properly assembled with all the correct washers, ect...then it is likely the bearings in the cases are not fully seated in the bores.

Check both the large & small (yellow shield) bearings and make sure they are fully seated (all the way in) in the bore...

Carlos
 

·
Registered
Joined
·
632 Posts
Is it possible you have an extra washer or a wrong sized one in the gear shaft assemblies somewhere? A bearing not being seated properly is also a really good suggestion. Ive had the bearings pop out a little bit after the case has cooled from heating it up to drop the frozen bearing in.
 

·
Registered
Joined
·
13,256 Posts
Could be multiple causes, some simple as above.

More detail needed...like; was it running fine, or is the issue after a rebuild, or...???

Carlos
 
1 - 6 of 6 Posts
Top