Honda TRX250R Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
166 Posts
Discussion Starter #1
So, I'm at the start of the WORCS race this weekend. I've been idling the bike off and on for about half an hour. It's hot enough to where you can't touch the thing. Then we stage, and they signal to cut the engines...as usual. This lasts a couple minutes as they talk to all the guys on the six different rows at the start. Then it's fire 'em up, and we go.

Now, the flag drops, and I get a good jump...for about 5 feet. Then the motor has got nothin!!! Only low rev power. Nothing in the mid or top. I gotta short shift to not get completely left behind! After a couple of corners, maybe 30 more seconds or so, everything is fine. Screams like normal, bottom to top. But 30 seconds is a long time to have limited power in a race scenario! AND...this keeps happening. This is like the third time. I'm tired of playing catch-up when I could be owning the holeshot.

So, it seem like the engine is not warmed-up enough at the start of these things. My question is...how the hell do I get it that way??? How long do I gotta idle this thing before it's at "race" temperature? Have I got a tuning issue or something? MX season is two months away, and that kinda thing will KILL me in a 4 lap moto. These WORCS races are an hour, so there's time.

Any ideas guys?
 

·
Registered
Joined
·
1,257 Posts
I'm with Neil...It sounds like when it's just sitting the idling it loads up...I would check the jetting on the pilot and air screw.
 

·
Registered
Joined
·
166 Posts
Discussion Starter #4
Ok. I actually had thought of the "loading up" thing. Someone else suggested a few good revs before the gate drops to see if it "cleans out" to test that theory. Plug looks a bit rich too, so maybe this all fits together. Something to look into anyway.
 

·
Registered
Joined
·
3,565 Posts
1st post describes all the symptons of a poorly tuned carb..
own a shop manual for the R ?...read ,reread learn "carb theory"

the problem may or may not be only in the size of main jet ...

"Only low rev power. Nothing in the mid or top"

:blink:

type of plug///plug gap ?
 

·
Registered
Joined
·
413 Posts
it does sound like its loading up. you could try some high revs mixed in the clear it up, but i suspect a smaller jet or air screw adjustment will fix it completely.
 

·
Registered
Joined
·
190 Posts
you deffinately need to tune the carb. your pilot may be a tad rich, the pilot screw may need a bit of adjusting, the float could be a tad bit off or a combination of all the above.

remember that any 2-stroke(even jetted/tuned spot on) will tend to load up some at a idle. i would spend the time it takes to make sure all is well with the pilot circuit and the main for that matter. afterwards test things out in different scenario's (as if you were at a track) and see what happens. almost always, its best to "clear it's throat" (few good snorts of the throttle) before it's time "to bark" (launch). :D
 
1 - 7 of 7 Posts
Top