Honda TRX250R Forums banner
1 - 10 of 10 Posts

Registered
Joined
8 Posts
Discussion Starter · #1 ·
I havn't had my R very long, but I just changed my gear oil and it was dark gray/silver. I thought it looked kinda milky but just thought it was past time to change, beings it was the first time I ever changed it. I hadn't rode the bike much since I got it bc I was trying to work out carb/jet problems (with much help from this site btw). Bike was finally running great and very strong, until abt 2 hrs after the oil change. 1st thru 3rd are still very strong, and I think 4 gear is also, but 5th and 6th feel Just like 4th!! Engine revs & sounds good, but revs out quick and doesn't have the top end speed it used to have, nor does it throw me back at all. Almost feels like some gears maybe stripped but i dont hear any grinding at ALL! Any ideas what could be causing this or what I else I can check? I used pro Honda HP trans oil. Put plenty oil and oil is still red and clean. Thanks for the help so far and all the help to come!!this site is great!! 馃憤馃憤
 

Registered
Joined
724 Posts
could be clutch or it could be too lean on main jet

go up 2 sizes on main and see if if fixes 6th gear problem.

if not look into clutch, could be something as simple as clutch cable too tight
 

Banned
Joined
1,209 Posts
X2 I'm leaning towards clutches too
 
  • Like
Reactions: aztecgwynn

Registered
Joined
8 Posts
Discussion Starter · #5 ·
OK thanks. I thought I may have been a little lean the couple of times I was able to start it without choking, the much cooler weather, but the plug is always a little wet, but never black. Just clean. I'll go up on the main jet and try that. I was worried i was loosing gears and have to tear into trans., but like i said, no grinding and shifts rather smooth. No bogging down either. I'll change the jet first when I get home from work, being that would be a much easier fix, and let ya'll know how that goes. Thanks a bunch! I would be so damn lost with out this forum! haha
 

Registered
Joined
724 Posts
yea if that doesn't fix it check the clutch cable first, i would make it very loose and make sure the actuator arm on the motor goes all the way backwards

if it does but doesn't fix it, you are most likely gonna need to rebuild the clutch
 

Registered
Joined
13,278 Posts
I havn't had my R very long, but I just changed my gear oil and it was dark gray/silver. I thought it looked kinda milky but just thought it was past time to change, beings it was the first time I ever changed it. I hadn't rode the bike much since I got it bc I was trying to work out carb/jet problems (with much help from this site btw). Bike was finally running great and very strong, until abt 2 hrs after the oil change. 1st thru 3rd are still very strong, and I think 4 gear is also, but 5th and 6th feel Just like 4th!! Engine revs & sounds good, but revs out quick and doesn't have the top end speed it used to have, nor does it throw me back at all. Almost feels like some gears maybe stripped but i dont hear any grinding at ALL! Any ideas what could be causing this or what I else I can check? I used pro Honda HP trans oil. Put plenty oil and oil is still red and clean. Thanks for the help so far and all the help to come!!this site is great!! 飸嶏憤
Colder weather means richer jetting. Also try a hotter plug in cool weather, like go to an '8' series from a '9' :)

Carlos
 

Registered
Joined
8 Posts
Discussion Starter · #9 ·
Ok let me clarify, it does not feel or sound like a fuel or jet problem. I am still at work, but the more I think abt it and re-read all these
Post, I may need to clarify... 1st-4th gears run very strong and feel GREAT at all throttle positions. Very strong powerband all the way
Through 4th. When I hit 5th and 6th, it feels almost like 4th, but revs out quick. Almost like 5th and 6th aren't even engaging? Or kinda
feels like I'm riding the clutch.... Best way I can describe it. Absolutely no bogging or sputtering like it may be fuel or jet prob.
Again, Thank you all for the response!!
 

Registered
Joined
1,058 Posts
Still sounds like the clutch is slipping. Put in new fiber plates.
 
1 - 10 of 10 Posts
Top