Honda TRX250R Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter #1
hi all well got to test quad out today was abit frustrating quad was burbling/ missing from about 1l2 to full throttle when its revving hard.38mmpj started with a 178main 52 pilot dgh needle middle clip then tryed needle in leanest postion no different.next smallest main i had was a 165 so put that in had needle in every position still the same thats as far as i got.last season on the same barrel(it is ported on 67.5mm bore)i had a 185main and a 55 pilot and it revved out ok but i always thought that was abit big and it was a bit rich.i have lowered the barrel via the spacer plate about .5mm and had the squish altered to suit this and also to enable me to run metal cr gasket. any ideas cheers paul
 

·
Registered
Joined
·
52 Posts
Discussion Starter #4
yeah i will swap parts from my other quad to see if they are at fault,im thinking if it were mixture i would have seen a change between the 178 main and 165,i was just wondering weather the head work would cause a issue the only other thing ive done is change my mixture to 32/1 using maxima caster927 from 25/1 using a cheaper castrol 2t synthetic. cheers paul
 

·
Registered
Joined
·
13,052 Posts
hi all well got to test quad out today was abit frustrating quad was burbling/ missing from about 1l2 to full throttle when its revving hard.38mmpj started with a 178main 52 pilot dgh needle middle clip then tryed needle in leanest postion no different.next smallest main i had was a 165 so put that in had needle in every position still the same thats as far as i got.last season on the same barrel(it is ported on 67.5mm bore)i had a 185main and a 55 pilot and it revved out ok but i always thought that was abit big and it was a bit rich.i have lowered the barrel via the spacer plate about .5mm and had the squish altered to suit this and also to enable me to run metal cr gasket. any ideas cheers paul
yeah i will swap parts from my other quad to see if they are at fault,im thinking if it were mixture i would have seen a change between the 178 main and 165,i was just wondering weather the head work would cause a issue the only other thing ive done is change my mixture to 32/1 using maxima caster927 from 25/1 using a cheaper castrol 2t synthetic. cheers paul
Agreed; usually engines that don't respond to drastic jetting changes have electrical issues. Other possible issue is your head; an improperly designed head, or squish, UCCR can & will limit jetting or make it almost impossible to jet correctly.

Carlos
 

·
Registered
Joined
·
52 Posts
Discussion Starter #6
would the change in head make it miss/ sttutter it also made a kind of popping sound now and again basiically with the head i took the dome out to the bore size and stepped the squish in abit to gain right gap for the metal gasket.i did notice when i did the squish test with solder there was slight difference in readings depending on where i took it.cheers paul
 

·
Registered
Joined
·
287 Posts
Two weeks ago my oldest son was experiencing some popping and sputtering when he would try to rev his engine. The engine started and idled fine, but it just would not rev out. I got it back to camp and started looking things over. When I pulled the spark plug boot so I could check the plug, I noticed that the boot was terribly loose on the plug. I swapped in a new plug boot, then saw that one of the coil wires was loose. The female connector was sloppy. A little tweaking with a set of pliers and it was a tight fit.
After those two things it was back to running like a champ.
So definitely check all connections and then swap in a good cdi if it still doesn't run properly. Get ahold of a manual so you have all the oem specs for the electrical components. Check everything out and be sure they are up to snuff.
Loren
 

·
Registered
Joined
·
52 Posts
Discussion Starter #8
hi norm had a quick look this afternoon at plug cap and connections and seemed to me that the cap was a bit loose so ive cut the lead back a little and screwed it back on, yet to try it out thou,when i do i will be taking a spare coil ad cdi with me too,mine to starts ok ad is fine riding it up to the point your just on the edge of the powerband then any more on the throttle wide open it would miss hopefully its one of these parts or a connection ill post my findings when i get it out next, cheers paul,
 

·
Registered
Joined
·
52 Posts
Discussion Starter #9
Agreed; usually engines that don't respond to drastic jetting changes have electrical issues. Other possible issue is your head; an improperly designed head, or squish, UCCR can & will limit jetting or make it almost impossible to jet correctly.

Carlos
thanks carlos and everyone for guidance i should have thought about a few simple things like plug cap at the time ,hope its not head getting fed up of pulling top end off this engine,got a feeling thou i will be cos i just dont think the porting is any good for what i do,imo the exhaust port has been taken to high,ill see when its running right,cheers paul,
 

·
Registered
Joined
·
13,052 Posts
thanks carlos and everyone for guidance i should have thought about a few simple things like plug cap at the time ,hope its not head getting fed up of pulling top end off this engine,got a feeling thou i will be cos i just dont think the porting is any good for what i do,imo the exhaust port has been taken to high,ill see when its running right,cheers paul,
Definitely check all electrical connectors, boot, plug wire, ground and components.

Only reason I mention Head, is because the head can be a viable cause, and if my memory is correct, it was running decent before you made the changes you did, or was it not?

IMO...Always go back to what you changed and work from their...at least that's how I approach issues like yours.

Carlos
 

·
Registered
Joined
·
52 Posts
Discussion Starter #11
yes it ran ok for a short while it did start missing and thats when i noticed head was leaking water(fibre gasketst steel ring)and warped head so lapped the head altered squish to suit barrel bore and cr gasket, so no leak now but missing, so yeah if swapping components etc doesnt fix it will pull head off but not sure what im gonna do with it the way things are going ill chuck it over the hedge,lol cos all this work i done i just cant see this barrel performing right for the racing i do which is grastrack and i payed 300 pound for the pleasure frustrating!then payed 70 pound for a barrel to find its got a crack in the bridge,live and learn i suppose.cheers paul.
 

·
Registered
Joined
·
13,052 Posts
Seems like you may have a lot of possible issues going on....I would work backwards until you determine the issue or issues.

Carlos
 
1 - 12 of 12 Posts
Top