Lost spark
Page 1 of 2 12 LastLast
Results 1 to 10 of 12
Like Tree2Likes

Thread: Lost spark

  1. #1
    Senior Member SandSlinger's Avatar
    Join Date
    May 2018
    Posts
    235

    Lost spark

    Hoping you guys can help. I was in process of swapping out ignitions between 2 250rs, on the 89 I couldn't get the fly wheel off, so I said screw it and left it on. I hook up everything properly and now it don't have fricken spark. Swapped out a few parts like cdi and switch. Still no spark, the ground is in correct spot. Any ideas? It has the key to.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	0605191309_1559765742650.jpg 
Views:	34 
Size:	4.24 MB 
ID:	60911   Click image for larger version. 

Name:	0605191315_1559765760402.jpg 
Views:	35 
Size:	4.48 MB 
ID:	60913   Click image for larger version. 

Name:	0605191309a_1559765778748.jpg 
Views:	35 
Size:	3.77 MB 
ID:	60915   Click image for larger version. 

Name:	0605191310_1559765797902.jpg 
Views:	36 
Size:	4.61 MB 
ID:	60917  

  2. #2
    Senior Member SandSlinger's Avatar
    Join Date
    May 2018
    Posts
    235
    Here's to tail light
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	0605191318_1559765951264.jpg 
Views:	35 
Size:	4.28 MB 
ID:	60919  

  3. #3
    Senior Member 2ndmoto's Avatar
    Join Date
    Mar 2013
    Posts
    582
    I'd start checking continuity and resistance through all the connectors

  4. Remove Advertisements
    TRX250R.net
    Advertisements
     

  5. #4
    Senior Member american opel's Avatar
    Join Date
    Sep 2012
    Location
    ashtabula ohio
    Posts
    3,962
    well did it have spark?>why cant you get the flywheel off?cdi good?

  6. #5
    Senior Member SandSlinger's Avatar
    Join Date
    May 2018
    Posts
    235
    Yah everything worked fine before, but I could not get the flywheel nut off for the life of me. I gave up and hooked everything back up, and now zero fire zero spark.

  7. #6
    Senior Member 2ndmoto's Avatar
    Join Date
    Mar 2013
    Posts
    582
    Coil often breaks near the cap. there are replacement caps. Start ringing things out, you'll find it

  8. #7
    Senior Member SandSlinger's Avatar
    Join Date
    May 2018
    Posts
    235
    So weird all of a sudden poof gone. I'm going to try and get ahold of a 88 cdi that I know is good, to narrow it down.

  9. #8
    Senior Member american opel's Avatar
    Join Date
    Sep 2012
    Location
    ashtabula ohio
    Posts
    3,962
    the magnets in the flywheels come loose and that will make you not have spark.try a cdi and see what you figure out.

  10. #9
    Junior Member SANDMANIAC's Avatar
    Join Date
    Apr 2014
    Posts
    28
    Did you damage anything on the fwheel? Like maybe the pick up magnet?

  11. #10
    Senior Member SandSlinger's Avatar
    Join Date
    May 2018
    Posts
    235
    Yah I'm totally thinking it is either fly wheel magnets broke or bad stator. Water got in there at one point it looks like. Haven't had time to mess with it in awhile, hoping here soon.
    american opel likes this.


 
Page 1 of 2 12 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •