View Profile: Deville - Honda TRX250R Forums
Tab Content
  • Deville's Avatar
    05-20-2017, 09:19 PM
    who should i have do the bore, and port. Im trying to keep it all under $500.
    6 replies | 178 view(s)
  • Deville's Avatar
    05-20-2017, 07:28 PM
    there is a ridge at the top of the sleeve, im assuming that isnt supposed to be there. The rings also look like new, and the edges arent worn down at...
    6 replies | 178 view(s)
  • Deville's Avatar
    05-20-2017, 01:26 PM
    So i just got my spark back after battling with with the electronics. my 87 still wont start, so i did a compression test, and it only has 120psi. It...
    6 replies | 178 view(s)
  • Deville's Avatar
    05-14-2017, 06:51 PM
    Deville replied to a thread No spark in Engine and Transmission
    So I pulled off the stator cover, and cleaned the pickup for the pulse generator. It has great spark now. I also pulled the exhaust off to find about...
    14 replies | 311 view(s)
  • Deville's Avatar
    05-14-2017, 11:07 AM
    Deville replied to a thread No spark in Engine and Transmission
    yeah it wasnt leaking out of the carb, there was no fuel in any of the vent hoses. As of last night, there was no more fuel on the bottom of the...
    14 replies | 311 view(s)
  • Deville's Avatar
    05-13-2017, 08:06 PM
    Deville replied to a thread No spark in Engine and Transmission
    i think it just leaked past the rings, that doesnt necessarily mean that it shouldnt have compression. It does have good compression. there was no...
    14 replies | 311 view(s)
  • Deville's Avatar
    05-13-2017, 07:30 PM
    Deville replied to a thread No spark in Engine and Transmission
    i also have another question. i left my fuel on the other night after trying to figure out the problem. I walk into my garage, and it reeks of fuel....
    14 replies | 311 view(s)
  • Deville's Avatar
    05-13-2017, 01:45 PM
    Deville replied to a thread No spark in Engine and Transmission
    Ok, i will look into buying an OEM one, and will let you know if i get it running again. Thanks!
    14 replies | 311 view(s)
  • Deville's Avatar
    05-13-2017, 12:18 PM
    Deville replied to a thread No spark in Engine and Transmission
    The only reason I bought the Dynatek is because I've heard good things about them. Also because an oem one is twice the price.
    14 replies | 311 view(s)
  • Deville's Avatar
    05-13-2017, 12:00 PM
    Deville replied to a thread No spark in Engine and Transmission
    It's a Dynatek cdi, and I did file off the powder coat of the frame. I will try the other suggestions when I get home
    14 replies | 311 view(s)
  • Deville's Avatar
    05-12-2017, 08:44 PM
    So, i just swapped my 87' parts, and engine, into an 86' frame. The thing ran amazing before, and never had any issues. Now since i have it all back...
    14 replies | 311 view(s)
No More Results
About Deville

Basic Information

About Deville
Location:
Las Vegas, NV

Statistics


Total Posts
Total Posts
11
Posts Per Day
0.05
General Information
Last Activity
Today 02:51 AM
Join Date
10-02-2016
Referrals
0